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Utilisation prevue

ClinicalExpress est congu pour transmettre une image DICOM d'un numériseur
d'images médicales a un fournisseur de classe de service DICOM pour l'impression
ou le stockage. La population visée se compose des utilisateurs souhaitant utiliser un
numériseur radiologique pour numériser des films analogiques ou transmissifs sur
une station de travail DICOM en utilisant une approche classique de téléradiologie et
des utilisateurs qui souhaitent dupliquer des clichés imprimés en utilisant la
technologie numérique des protocoles DICOM et postscript.
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A propos de ce manuel 5

A propos de ce manuel

Ce manuel fournit des instructions détaillées sur I'utilisation de
ClinicalExpress®. Il aborde les sujets suivants :

m Le chapitre A propos de ClinicalExpress décrit ClinicalExpress en tant que
partie intégrante d'un systeme DICOM classique de radiographie ou de
mammographie.

m Le chapitre Utilisation de ClinicalExpress montre comment numériser des
films, transmettre des images et créer des copies.

Conventions utilisées dans ce manuel

m Les touches spéciales sur lesquelles vous devez appuyer sur le clavier sont
indiquées par des PETITES MAJUSCULES. Par exemple, lorsque vous lisez le mot
ENTREE dans le texte, appuyez sur la touche correspondante de votre clavier.

m Les noms de menus et les commandes de menu s'affichent en lettres
majuscules. Par exemple, le menu Fichier (File) contient la commande
Ouvrir (Open). Dans ce manuel, les commandes sont indiquées par une
formule abrégée. Par exemple, Fichier > Quitter (File > Exit), signifie
sélectionnez la commande Quitter (EXxit) du menu Fichier (File).

m Le nom des fenétres, boutons, boites de dialogue et autres fonctionnalités a
I'écran est en caractéres gras. Par exemple, la fenétre de connexion a
ClinicalExpress (ClinicalExpress Login) (ci-dessous) comporte les champs
Nom d'utilisateur (User Name) et Mot de passe (Password), ainsi que des
boutons libellés OK et Annuler (Cancel).

Clinical Express Login

User Name: |20 Ll

Password: |

0K | Cancel }

19744-001 Rév. B Guide de l'opérateur de ClinicalExpress 6.1



A propos de ClinicalExpress®

ClinicalExpress 6.0 est un programme Windows qui numeérise les films et
transmet les images de films. Le programme intégre des modes de radiographie
générale de mammographie, et peut étre acheté pour la radiographie générale
uniquement, pour la mammographie uniquement, ou pour les deux modes.

Numérisation. En utilisant un numériseur de films VIDAR comme entrée,
ClinicalExpress affiche les images de clichés et les associe a un patient et a un
examen. Le programme fournit un ensemble de commandes permettant de
contrbler la qualité d'une image et d'ajuster ses caractéristiques.

Indications d'emploi. Les clichés de radiologie générale numérisés a l'aide de
ClinicalExpress correspondent aux normes DICOM et de I'ACR relatives a
I'utilisation des images numérisées une deuxieme fois a des fins de consultation,
d'examen et d'interprétation finale, ou surpassent ces normes.

Les images de mammographie numérisées a I'aide de ClinicalExpress en tant que
MG DICOM sont destinées a étre utilisées a titre de référence ou de comparaison
uniquement, pas pour un premier diagnostic.

Options
Ces options peuvent étre achetées séparément :

Liste de travail des modalités. Cette option permet a des modalités d'imagerie

de télécharger des informations de listes de travail concernant des procédures
programmées ainsi que les données qui s'y rapportent, de présenter ces informations
a l'utilisateur de la modalité et de s'assurer que les images DICOM contiennent des
données descriptives cohérentes. Des instructions concernant l'utilisation de cette
liste de travail des modalités de ClinicalExpress sont fournies dans ce manuel. Les
détails relatifs a l'intégration sont fournis dans la Déclaration de conformité DICOM.

PDI. Cette option comprend les fonctionnalités d'importation/exportation de
support DICOM (permettant de lire et d'écrire des CD compatibles DICOM), de
numérisation a plat de documents, de recherche de patients (pour rechercher des
informations sur les patients sur des périphériques de stockage).
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A propos de ClinicalExpress 7

Présentation du systeme

Cliché d'origine

—

PC dimage ,
exécutant
—~ Données = |ciinical-Express
dimage — Données

_— "

ﬂ\ Station de CQ Reprographe
de films
Numeriseur de films VIDAR :
Station de travail ClinicalExpress classique ¥

Une station de travail ClinicalExpress classique de numérisation et de
transmission de films est composée des éléments suivants :

m numériseur de films VIDAR afin de créer des images numériques a partir
de films ;

m ordinateur Windows® XP 32 bits ou Windows 7 32 ou 64 bits exécutant
le programme ClinicalExpress.

Remarques

m La station de travail ClinicalExpress n'est PAS une station de
diagnostic. Pour les taches de diagnostic, utilisez une station de
travail appropriée (consultez le guide d'installation et d'utilisation
de la station de diagnostic pour obtenir des instructions).

m Les images de mammographie numérisées a l'aide de
ClinicalExpress doivent étre utilisées a titre de référence ou a
des fins de consultation uniguement. Elles ne doivent pas étre
utilisées pour un premier diagnostic.

Mode Radiographie générale (General Radiography)

Pour la transmission des images, la station de travail utilise une connexion de
données, qui délivre les données d'images a une station de travail ou un systeme
a distance. Pour les copies, la station de travail se branche sur un reprographe
de films ou un périphérique de sortie non destiné aux films. Une entrée
supplémentaire peut étre fournie par un scanner de documents en option.

Station de travail
a distance

Copie de cliché
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A propos de ClinicalExpress 8

Mode Mammographie (Mammography)

Pour la transmission des images, la station de travail utilise une connexion de
données, qui délivre les données d'images a une station de travail ou un systéme a

distance.

Cliché d'origine

- —— Données —»
- .
dimage

PC
exécutant

Clinical-Express

— Données
d'image

—
<
-
h h"‘“m

Station de travail ClinicalExpress classique

=

Station de CQ

() Connexion |
v, Connexion

Station de travail
a distance
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A propos de ClinicalExpress 9

Possibilités offertes par ClinicalExpress

ClinicalExpress 6.0 est votre premier point de contrdle pour l'acquisition, la
transmission et la copie de films. Le programme vous permet de :

m  Numériser

Désignez un patient et un examen, ou créez un nouveau dossier de patient
et/ou un nouvel examen.

Utilisez I'option de liste de travail des modalités (disponible separément)
pour extraire des informations sur le patient a partir d'une source externe
(au lieu de taper les données patient).

Définissez les parametres de base de la numérisation : profondeur de bits et
résolution.

Numérisez un ou plusieurs films.

Effectuez un contrdle qualité de I'image créée a partir du film avant son
envoi ou sa copie.

Manipulez I'image : définir la luminosité et le contraste, faire pivoter,
retourner, inverser les valeurs de teintes, diviser des images, agrandir une
région d'intérét, zoomer, et retoucher des informations sensibles.

m Transmettre

Sélectionnez une station de travail ou un systéme a distance (la « cible »).
Envoyez les images numérisées a la cible sélectionnée.
Numeérisez et envoyez en une seule opération.

m Copier (uniquement en mode de radiographie générale)

Sélectionnez une imprimante (si plusieurs imprimantes sont raccordées
au systeme).

Définissez le nombre de copies a effectuer pour chaque cliché d'origine.
Lancez l'impression.

Combinez plusieurs images en un film.

Numeérisez et imprimez en une seule opération.

m Importer et exporter depuis/vers des CD compatibles DICOM

ClinicalExpress est concédé sous licence sur la base de ses fonctionnalités/fonctions.
Toutes les licences incluent la fonction de numérisation ainsi que la technologie
DICOM Send (envoi aux fournisseurs de classes de service DICOM, stations de
travail/PACS) et Copy (impression sur des reprographes DICOM et/ou des
périphériques compatibles Postscript). En outre, vous pouvez acheter des licences

pour :

m Liste de travail des modalités.

m PDI. Gravure de CD a partir de la visionneuse DICOM pour I'exportation du
support, importation/exportation de support, recherche de patients et scanner
de documents papier.
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A propos de ClinicalExpress 10

Nouvelles fonctionnalités de ClinicalExpress 6.0

= Nouvelles options de format de date.

m Prise en charge de balises DICOM dérivées/primaires de mammographie pour
la compatibilité avec les sites GE.

m Prise en charge de lI'acquisition de date de balise de mammographie pour la
compatibilité avec les sites Siemens.
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Utilisation de ClinicalExpress®

Introduction

Contactez |'assistance technique de VIDAR si vous avez des
guestions sur l'utilisation du logiciel ClinicalExpress, ou si vous
avez besoin du manuel d'utilisation le plus récent :

Téléphone : +1.800.471.SCAN (+1.800.471.7226)
+1.703.471.7070 en dehors des Etats-Unis
E-mail : medtech@vidar.com

Ce chapitre fournit des instructions détaillées sur I'utilisation de ClinicalExpress.
Les sections de ce chapitre traitent des opérations suivantes :

le démarrage du programme ;

la fenétre principale de ClinicalExpress ;

la numérisation de films, un processus en plusieurs étapes qui comprend :

o l'identification du patient, de I'examen et de la série ;

e le paramétrage des caractéristiques des images et la numerisation de films ;
e le paramétrage des caractéristiques d'affichage et la modification d'images ;
e la sélection d'une cible, puis I'envoi ou la copie d'images ;

le travail avec des examens conserves ;

I'importation et I'exportation de supports.
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Utilisation de ClinicalExpress 12

Démarrage du programme ClinicalExpress

1. Normalement, la fenétre de connexion (Login) s'affiche aprés le démarrage de
I'ordinateur. Si la fenétre de connexion (Login) ne s'affiche pas :

Double-cliquez sur I'icone ClinicalExpress située sur le bureau.
ou accédez a

Démarrer > Programmes > ClinicalExpress

(Start > Programs > ClinicalExpress).

&%

2. Dans la fenétre de connexion (Login), sélectionnez votre nom d'utilisateur
(User name) et saisissez votre mot de passe (Password). (Le nom d'utilisateur
et le mot de passe sont fournis par votre administrateur ClinicalExpress.)

Clinical Express Login

User Name: [m ll

Password: |

0K | Cancel |

3. La fenétre principale de ClinicalExpress s'affiche (cf. pages suivantes).

Remarque - ClinicalExpress est normalement installé sur une
station de travail entierement dédiée a l'acquisition et a I'envoi
d'examens d'images. ClinicalExpress est la seule application
disponible sur l'ordinateur, sauf si l'ordinateur est utilisé par un
administrateur ou si I'administrateur permet a d'autres applications
de s'exécuter.
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Utilisation de ClinicalExpress 13

Fenétre principale
Mode Radiographie générale (General Radiography)

Le panneau gauche de la fenétre ClinicalExpress regroupe les quatre étapes de
base nécessaires pour identifier, acquérir, ajuster et envoyer/copier une image ou
d'un examen (cf. ci-dessous). Chaque étape est traitée en détail ultérieurement
dans le présent chapitre.

Cx ClinicalExpress 5.0 - General Radiography ) —~ ||5'|£|
File Yiew Patient Options Image Tools Media Help General Radlographv

TN W || = | e vl 6 [ 1| ¢ @ | 86 | e | D 0] <15 ] I

Study: j A. Identification du patient, de I'étude et de la série

(Le cas échéant, permet de créer un nouveau dossier patient, une nouvelle

fcquired Studies | Worklis :
étude et ou une nouvelle série.)

ACQUISITION 0| N\

I Widar Film Digitizer j
[ Digitize & Send ™ Digitize & Copy
Resolution: Bit Depth:
1150 _ =l T2 =1 % B. Numérisation ou importation.
Eiect | | (Le cas échéant, permet de régler la résolution et la profondeur en bits, si
Q'GlTIZE | autorisé nar l'administrateur.)
IMPORT || _ .
5 Les images apparaissent dans cette zone.

Window:
[2000 [3550

Modality - Body Part

[DEFALLT =l
i Type > C. Vérification de la qualité.
@ Clea Film Indique les caractéristiques d'affichage pour les images et permet de
€ BlueFim | madifier les imaaes selon les besoins.
Image Enhancement

. Sélection de la cible et réglage de la compression (si autorisé), puis

Compression: MOMNE . .
envoi (images)
SEN | ou
| B . . . . ' . .
Copes: [T =] I Shepen | sélection de la cible et réglage du nombre d'exemplaires, puis
impression de la ou des images..
copy | : <
Go to Permet de passer en mode de mammaographie.
Mammography
Ready [Disk Space: 13392 M [Series; [Image: ~ [w: zo00, L: 3550 [Ready
Bréve description des commandes. Informations sur les
parametres de luminosité et de contraste.  processus de numeérisation.
Numéro de séquence dimages au Sein de cet examen.
Espace disponible pour le stockage des images sur ce systeme. Nom de la série.

Remarque - Il est également possible d'acquérir un examen, mais
de retarder son envoi a une date ultérieure. Cette variation est
décrite a la section « Travail avec des examens conservés », a la
fin de ce chapitre.
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Utilisation de ClinicalExpress 14

Mode Mammographie (Mammography)

Le panneau gauche de la fenétre ClinicalExpress regroupe les quatre étapes de
base nécessaires pour identifier, acquérir, ajuster et envoyer/copier une image ou
d'un examen (cf.ci-dessous). Chaque étape est traitée en détail ultérieurement
dans le présent chapitre.

Cx ClinicalExpress 5.0 - Mammography .;L‘ili]
File View Patient Options Image Tools Media Help Mammography

B N[~ [ (OISR [0 %< w] o

1D:

s [ A. Identification du patient, de I'étude et de la série

(Le cas échéant, permet de créer un nouveau dossier patient, une nouvelle

Acquied Studies | Workist \ 2
étude et ou une nouvelle série.)

L
I Vidar Film Digitizer j

ACQUISITION
Fesolution: Bit Depth:
f150 =l 2 [~ e : .
e | o | > B. Numérisation ou importation.
— (Le cas échéant, permet de régler la résolution et la profondeur en bits, si

DIGITIZE | autorisé par l'administrateur.)

IMPORT || J
IMAGES 0 ) Les images apparaissent dans cette zone.

Window: Level:
|_| ] I 550

Modality - Body Part - View

|DEFALLT =l

Fiim Type | P> C. vérification de la qualité.

& Cleat Film Indique les caractéristiques d'affichage pour les images et permet de
i C Blue Film maodifier les imaaes selon les besoins.
Image Enhancement

. Sélection de la cible et réglage de la compression (si autorisé),
puis envoi (images)

Go to Permet de passer en mode de mammaographie.
General
Radiography
Ready Disk Space: 13392 MB Series; Image: [w: 2000, L: 3550 __ReaT
Bréve description des commandes. Informations sur les

parametres de luminosité et de contraste.  processus de numeérisation.
Numéro de séquence diimages au sein de cet examen.
Espace disponible pour le stockage des images sur ce systéme. Nom de la série.

Remarque - Il est également possible d'acquérir un examen, mais
de retarder son envoi a une date ultérieure. Cette variation est
décrite a la section « Travail avec des examens conservés », a la
fin de ce chapitre.
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Indiquer a ClinicalExpress ce que vous voulez faire

ClinicalExpress fournit plusieurs méthodes permettant de lancer la plupart des
opérations, y compris les commandes de la barre de menus, les commandes de
menu du volet, les boutons et les raccourcis clavier. Supposons que vous
souhaitez identifier un nouveau patient. \ous pouvez :

m Utiliser la commande de la barre de menus : cliquez sur Patient, puis sur
Nouveau patient (New Patient) dans le menu.

| Patient Options

PATIENT New Patient I:}CL'I’HN

m Utiliser le menu du volet : dans le Volet patient, cliquez sur m puis sur
Nouveau patient (New Patient) dans le menu du volet.

MNew Patient  Ctri+N
Mew Study k trl+S
New Series Chrl+E

Clear Patient  Ctrl+P
Clear Study  Ctrl+C

Administration Ctri+O

m Utiliser le bouton (& condition qu'aucun nom de patient ne soit affiché) : dans
le Volet patient, cliquez le bouton Nouveau (New), puis sur Patient dans le
menu contextuel.

m Utiliser le raccourci clavier : appuyez sur les touches CTRL-N (c'est-a-dire,
appuyez simultanément sur les touches CTRL et N).

Les raccourcis clavier sont indiqués dans la barre de menus, le volet et les
menus de boutons (cf. ci-dessus).

Nous vous suggérons d'essayer les différentes méthodes pour rechercher les
actions qui correspondent le mieux a votre style de travail.
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Utilisation de ClinicalExpress 16

A.ldentification du patient, de I'examen et de la série
A I'étape A, vous allez

a. Entrer les données du nouveau patient manuellement.
ou
Sélectionner un dossier patient existant.
ou
Importer les données patient a l'aide de la liste de travail des modalités.

b. Entrer les informations du nouvel examen et de la nouvelle série.

Chacune de ces opérations est traitée dans une section distincte a I'étape 1. En outre,
vous pouvez modifier les données patient et supprimer les dossiers de patients,
comme indiqué a la section « Gestion des données patient » a la fin de I'étape 1.

Conseil - La section « Préparation a la numérisation » figurant
en annexe, résume les différentes facons de saisir les données
relatives au patient, a I'examen et a la série.

Mise en route

m Pour effacer les données patient de la fenétre principale :
Patient > Effacer patient (Patient > Clear Patient).

Remarque - Effacer les données patient de la fenétre principale
entraine I'effacement de I'examen actuel. Le dossier du patient
demeure dans la liste des examens acquis.

m Pour effacer les données de I'examen de la fenétre principale :
Patient > Effacer examen (Patient > Clear Study).

Remarque - Effacer I'examen de la fenétre principale permet de
conserver le patient actuel dans le volet Patient.
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Utilisation de ClinicalExpress 17

Saisie manuelle des données d'un nouveau patient

a. Patient > Nouveau patient (Patient > New Patient).

Conseil - Si aucun patient n'est affiché dans le volet Patient, le
fait de cliquer sur le bouton Nouveau (New) produit le méme
résultat que I'utilisation de la commande Patient > Nouveau

patient (Patient > New Patient).

Ceci permet d'ouvrir la fenétre Informations sur le patient/lI'examen/Ia série

(Patient/Study/Series Information).

Patient/Study/Series Information

Patient Information

Birth Date:
I1D: Other ID: MM DD YYYY Sex
| | l_\ l_ \ IFemale 5
Last Name: First Name: Middle Name:
| | |
Study Information Series Information
Date/Time: Date/Time:

1D: MM DD YYYY HH MM S5 Modality: ID: MM DD YyYY HH MM SS
i dodaia T T R f EEEEEE
Accession Number: Institution Name: Body Part Examined:
[ | I =l
Admitting Diagnosis Description: Protocol Mame:
I |
Description: Description:
| I

Referiing Physician Performed Protocol Code

Last Name: First Name: Middle Name: Code Value:

I I I =l

Coding Scheme Designator:
™ Procedure Code ] ﬂ
Code Value: Coding Scheme Designator: Code Meaning: =
Code Meaning:
I =) = ] B
0K | Cancel |

b. Renseignez la fenétre Informations sur le patient/lI'examen/la série
(Patient/Study/Series Information). Vous devez au moins :
m Renseigner les champs obligatoires dans la section Informations sur le

patient (Patient Information).

m Renseigner les champs obligatoires dans la section Informations sur

I'examen (Study Information).

Si vous le souhaitez, vous pouvez renseigner la section Informations sur la
série (Series Information), si vous démarrez une nouvelle série.
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Remarque - Les noms de champs en caractéres gras sont
obligatoires. Dans I'exemple ci-dessous, I'ID du patient (Patient
ID), le nom (Last Name), le prénom (First Name) et plusieurs
autres champs sont obligatoires. Votre écran peut comporter
différents champs obligatoires.

c. Cliguez sur OK.

d. Le nom du patient, son ID et I'examen apparaissent maintenant dans la fenétre
principale :

PATIENT

Name: iNowonJane
ID:  |PI_456789
Study: | SID_JN_00000024 [ New |
Acquired Studies I ‘Worklist |

Ouverture d'un dossier patient existant a partir d'examens
acquis

Utilisez cette méthode si le patient est déja dans la liste des examens acquis.
a. Affichage > Examens acquis (View > Acquired Studies).
ou

Cliquez sur Examens acquis (Acquired Studies) dans le volet Patient.

Ceci permet d'ouvrir la fenétre Informations sur I'examen
(Studies Information), onglet Examens acquis (Acquired Studies).
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X Studies Information E]

Acquired Studies | ‘Worklist |

Studies
Patient Name ! ID Other Patient ID | Accession Mumber | Study Date/Time | Modality = Body Pait | Images Count Description Status
#- SMPTE PATIENT X DEMOD 2
Jefferson, Teresa TJ_975864
Nowon,Jane Pl_456783

Washington,Gina GW_432654

Conseil - Lorsque cette fenétre s'affiche, le patient le
plus récemment numérisé figure en haut de la liste.

New Patient ! | ] Open

Transmission

Target Study ID Accession Number Status

L | |

b. Pour ouvrir le dossier patient sans créer un nouvel examen : double-cliquez
sur la ligne du patient, ou cliquez sur la ligne du patient et cliquez sur le
bouton Ouvrir (Open).

ou
Pour créer un nouvel examen : cliquez sur le bouton Nouvel examen
(New Study).

c. Dans la fenétre Informations sur le patient/I'examen/la série (Patient/
Study/Series Information), renseignez la section Informations sur I'examen
(Study Information).

Si vous le souhaitez, vous pouvez renseigner la section Informations sur
la série (Series Information), si vous démarrez une nouvelle série.

d. Cliquez sur OK.

e. Le nom du patient et son ID (ainsi que I'ID d'examen si celui-ci est saisi)
apparaissent maintenant dans la fenétre principale :

Name: l Nowon,Jane

ID:  |PI_456789
Study: | SID_JN_00000024 | New |
poquied Studies | Worklist |
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Personnalisation de la liste des examens acquis

Pour modifier I'ordre de tri : cliquez sur

I'en-téte de colonne (la fleche dans I'en-téte

indique I'ordre croissant ou décroissant).

Patient Name Al | ID \ &

Colonne par ordre croissant Colonne par ordre décroissant

Pour modifier la largeur de la colonne :
faites glisser le séparateur de colonnes.

Accession Number «  Study Date/Time
Faites glisser le séparateur de colonne 4 vers la gauche ou la droite

Pour réduire la largeur de la colonne :
double-cliquez sur le séparateur a droite
de la colonne (cf. fleche).

ID ID
Pl_456789 2 Pl_456789
TJ_975864 TJ_975364
Gw_432654 Gw_432654

Avant réduction de la largeur ~ Apres réduction de la largeur

Pour réorganiser les colonnes : déplacez
I'en-téte de colonne en le faisant glisser

Remarque - Vous ne pouvez pas déplacer les
colonnes Nom du patient (Patient Name) ou ID.

&
Accession Number

Study Date/Time

Bogy F’ﬁ

Déplacement de la colonne Partie du corps (Body Part) en la faisant glisser

Pour afficher ou masquer des colonnes :
effectuez un clic droit sur les en-tétes
de colonnes, cochez (pour afficher) ou
désélectionnez (pour masquer) le nom
de la colonne.

Stud ™M o4 Part
v Other Patient ID
Birth Date
Sex
v Accession Number
v Date|Time
v Modality
v Body Part
Institution Name
v Images Count k
v Description
v Status
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Importation de données patient a l'aide de la liste de travail
des modalités

Remarqgue - La fonction DICOM de la liste de travail des modalités
permet de gagner du temps et d'augmenter la précision. Les
fonctions DICOM relatives a la liste de travail des modalités

de ClinicalExpress sont en option, et elles sont disponibles
séparément aupres de VIDAR Systems Corporation. Pour pouvoir
utiliser la liste de travail des modalités, le logiciel doit étre installé
et configuré par I'administrateur ClinicalExpress.

Remarqgue - Certains champs de données de la fenétre
Informations sur le patient (Patient Information) peuvent ne

pas étre renseignés a partir de la cible de la liste de travail des
modalités. Les données autres que les informations patient seront
omises lorsque l'option Utiliser uniqguement les informations
patient (Use Only Patient Information) est activée dans la
spécification cible de la liste de travail des modalités (reportez-vous
a la section « Définition de cibles » dans le manuel « Installation et
configuration ClinicalExpress »).

a. Affichage > Liste de travail (View > Worklist).
ou
Dans le volet Patient, cliquez sur le bouton Liste de travail (Worklist).

Ceci permet d'ouvrir la fenétre Studies Information (Informations sur
I'examen), onglet Liste de travail (Worklist).
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X Studies Information @

Acquired Studies Workiit |

Worklist Query

Patient

1D: Last Name: First Name: Middle Name: Accession Number:

Broad Quen :

e Scheduled Procedure Start Date: gk

Requested Procedure ID: Modality: Scheduled Station AE Title: MM DD YYYY d

| | =] Ay |
Procedures

atient Name | Patient ID | Requested Procedure ID | Sex | Accession Number | Modality | Procedure Date/Time | Procedure Description | Scheduled Station AE Title |

b. Recherche de données patient existantes :

m Dans l'onglet Liste travail (Worklist), entrez suffisamment d'informations
pour identifier le patient (les caractéres génériques sont acceptables ; reportez-
vous a I'encadré « Informations sur les caractéres génériques » ci-dessous).

\ous pouvez entrer :

e le nom et/ou prénom, et/ou ;
e |'ID Patient, et/ou ;

e le numéro d'enregistrement.
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Informations sur les caracteres génériques

(La configuration de la cible connectée pour la liste de travail des
modalités peut limiter les options de recherche avec les caractéeres
générigues.)

m Utilisez un astérisque (*) pour représenter un nombre
quelconque de caracteres inconnus. Par exemple, si vous
recherchez le nom « john* », les résultats peuvent inclure les
données de patients dont le nom est John, Johns, Johnson,
Johnston et Johnstone.

m Utilisez un point d'interrogation (?) pour représenter un
caractere inconnu. Par exemple, si vous recherchez le nom
« john? », les résultats peuvent inclure les données de patients
dont le nom est John, Johns, Johnson, Johnston et Johnstone.

m Cliquez sur le bouton Liste de travail (Worklist), puis sur le nom de la
cible de la liste de travail des modalités (attribué par I'administrateur
ClinicalExpress).

m Cliquez sur le bouton Rechercher (Query).

. Pour annuler la recherche : cliquez sur le bouton Annuler (Cancel) - méme

bouton que Rechercher (Query).

. Si votre administrateur a activé une recherche élargie, vous pouvez effectuer une

recherche en utilisant davantage des détails spécifiques concernant le patient :

m |D de procédure requis.

= Modalité.

m Titre AE de la station prévue. (Ceci se rapporte a I'AE de la station de
travail ClinicalExpress. La valeur par défaut est « ClinicalExpress », mais
elle peut étre modifiée par I'administrateur.)

m Date de début de procédure planifiée.

. Lasection Procédures (Procedures) répertorie les dossiers patients

correspondants.

Dans la liste Procédures (Procedures), cliquez sur le dossier patient souhaité,
puis sur le bouton Importer (Import).

. Les données patient apparaissent maintenant dans I'onglet Examens acquis

(Acquired Studies) de la fenétre Informations sur I'examen (Studies
Information).

Conseil - Pour modifier les informations concernant un patient,
cliquez sur la ligne du patient dans 'onglet Examens acquis
(Acquired Studies), puis sur le bouton Modifier patient

(Edit Patient).

. Allez ensuite a la section « Saisie des informations sur le nouvel examen » a

I'étape A.
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Saisie des informations sur le nouvel examen

Suivez les instructions figurant dans cette section si vous n'avez pas encore saisi
les informations relatives a I'examen d'un patient.

Remarque - Vous devez identifier un patient pour pouvoir saisir
les informations sur I'examen. Reportez-vous aux sections

« Saisie manuelle des données d'un nouveau patient »,

« Ouverture d'un dossier patient existant a partir d'examens
acquis » et « Importation de données patient a l'aide de la liste
de travail des modalités », au début de I'étape A.

a. Patient > Nouvel examen (Patient > New Study).

Conseil - Si aucun examen n'est affiché dans le volet Patient,
le fait de cliquer sur le bouton Nouveau (New) produit le méme
résultat que l'utilisation de la commande Patient > Nouvel
examen (Patient > New Study).

Ceci permet d'ouvrir la fenétre Informations sur le patient/lI'examen/la série
(Patient/Study/Series Information).

b. Renseignez la section Informations sur I'examen (Study Information).

Si vous le souhaitez, vous pouvez renseigner la section Informations sur
la série (Series Information), si vous démarrez une nouvelle série.

Remarque - L'ajout d'une nouvelle série ne peut se faire qu'au
cours de la numérisation initiale de I'examen. Une fois I'examen
fermé, aucune nouvelle série ne peut étre ajoutée.

c. Cliguez sur le bouton OK.

Saisie des informations sur une nouvelle série

Suivez les instructions figurant dans cette section si vous n‘avez pas encore saisi
les informations relatives a la série d'un examen.

a. Patient > Nouvelle série (Patient > New Series).

Conseil - Si aucun examen n'est affiché dans le volet Patient,
le fait de cliquer sur le bouton Nouveau (New) produit le méme
résultat que l'utilisation de la commande Patient > Nouvel
examen (Patient > New Study).

Ceci permet d'ouvrir la fenétre Informations sur le patient/lI'examen/la série
(Patient/Study/Series Information).
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b. Renseignez la section Informations sur la série (Series Information).

c. Cliquez sur le bouton OK.

Remarque - L'ajout d'une nouvelle série ne peut se faire qu'au
cours de la numérisation initiale de I'examen. Une fois I'examen
fermé, aucune nouvelle série ne peut étre ajoutée.

Gestion des données patient
= Pour modifier les données patient :
a. Affichage > Examens acquis (View > Acquired Studies).

Ceci permet d'ouvrir la fenétre Informations sur I'examen (Studies
Information), onglet Examens acquis (Acquired Studies).

b. Dans la liste Examens (Studies), cliquez sur le dossier patient, puis sur le
bouton Modifier patient (Edit Patient).

c. Dans la fenétre Informations sur le patient/I'examen/la série (Patient/
Study/Series Information), modifiez les données si nécessaire, puis cliquez
sur OK.

Remarque - Les modifications apportées aux informations

sur le patient seront appliquées a tous les examens encore
mémorisés sur la station de travail ClinicalExpress, gu'ils aient
été envoyés ou non. Des examens déja envoyés ne seront pas
renvoyes automatiqguement. Si vous devez renvoyer un examen
avec les informations corrigées, vous devez d'abord supprimer
I'examen de la station réceptrice.

m Pour supprimer un dossier patient :
a. Affichage > Examens acquis (View > Acquired Studies).

Ceci permet d'ouvrir la fenétre Informations sur I'examen (Studies
Information), onglet Examens acquis (Acquired Studies).

b. Dans la liste Examens (Studies), cliquez sur le dossier patient, puis sur le
bouton Supprimer (Delete).

c. Il'vous sera demandé de confirmer la suppression :
e Pour terminer la suppression : cliquez sur Oui (Yes).
e Pour annuler la suppression et conserver le dossier patient :
cliquez sur Non (No).
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B.Paramétrage des caractéristiques d'image, puis

numeérisation

ACQUISITION

| @ Vidar Fiim Digitzer ~|

[ Digitize & Send I™ Digitiee & Cop
Resolution: Bit Depth:

{150 =l 2 |
Eject |

|
DIGITIZE |
IMPORT |

1. Dans le volet Acquisition de la fenétre principale (cf. ci-dessus), sélectionnez

un numeériseur de films ou un scanner de documents (si I'un est raccordé a
votre systéme).

2. Sélectionnez une résolution (Resolution) et une profondeur de bits

(Bit Depth) pour I'image.

Remarque - Si les champs Résolution (Resolution) et
Profondeur de bits (Bit Depth) sont grisés, vous ne pouvez
pas les modifier. Ces valeurs prédéfinies sont comparées a la
cible sélectionnée en bas de la fenétre principale, et ont été
jugées appropriées par I'administrateur ClinicalExpress.

3. Sivous le souhaitez, activez Numériser et envoyer (Digitize & Send) pour

acquérir des images et les transmettre en une seule étape.

ou
Si vous le souhaitez, activez Numériser et copier (Digitize & Copy) pour
acquérir des images et les transmettre en une seule étape.

4. Insérez un ou plusieurs films dans le numériseur (cf. manuel du numériseur

pour plus de détails).
ou
Placez un document dans le scanner de bureau.

Cliquez sur le bouton Numériser (Digitize).

m Pour annuler la numérisation : cliquez sur le ACQUISITION

bouton Annuler (Cancel). (Ce bouton apparait [ @B Vide Fim Digtzer -
apres le demarrage de la numérisation.) I Digiizo & Send [~ Digites &Copy |
Resolution: BitDepth ‘

= Pour éjecter un film du numeériseur : cliquez [150 ‘4 [12 y
sur le bouton Ejecter (Eject). (Ce bouton Eet' |  Concel |

apparait lorsqu'un film est présent dans le

numériseur.) DIGITIZE l
IMPORT |
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Travail avec des images en Mode Radiographie générale
(General Radiography)

Les images sont disponibles I'une aprés I'autre pour leur examen a I'écran.

m Pour afficher une autre image : cliquez sur I'image miniature le long du c6té
droit de la fenétre ClinicalExpress.
ou
Faites défiler a I'aide de la molette de la souris.

m Pour afficher les images d'une série ou d'un examen différent du patient
actuel : déplacez-vous en utilisant les boutons de la barre d'outils :

Série précédente  Examen précédent

| < |> « >|>

Série suivante Examen suivant

Conseil - L'ID de la série et le numéro de séquence d'images
(c.-a-d., le numéro de l'image au sein de la série) s'affichent
dans la barre d'état, en bas de la fenétre principale.
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pour les placer dans la vue composite.

Cx ClinicalExpress 5.0 - Mammography

Eile View Padtient Opbions | Image Tools Media Help

Utilisation de ClinicalExpress 28

Travail avec des images en Mode Mammography
(Mammographie)

Lorsque la numérisation est terminée, vous pouvez visualiser les images et les
ajouter a la mise en page composite.

Sélectionnez la vue ici.
Cliquez sur une vignette pour
afficher I'image ici.

PATIENT

(3 DEMO

Study: | SMPTE New
Acquired Studies Worklist

ACQUISITION

[
Iﬁ Widar Film Digitizer -
Resolution: Bit Depth:

2 | a—
Eject
DIGITIZE
___IMPORT

Wirdow: Level:
s [
Modakty - Body Pat - View
DEFAULT

Film Type:

& Cleas Fim

" Bhe Fim

-

Image Enhancement
3 test i
it I Werfy
Compeassion: NON -
SEND

Go to
General
Radiograph

3 - 3|
Mame: [SMPTEPATIENT X dkl‘l| = ‘ AL | K]

Mammogrohy

2| %

|1 %

@{ﬁ‘LQ' ViewLayout [FFDEFAULT  ~ |

Ready

Reference/Review pury

Associate the digitized films with the correct orientation view in the
grid below. You can drag and diop the thumbnail images into the
cells of the grid
|| \
f v]=
RMLO LMLO |
yoses only. Not for primary diagnosis
Disk Space: 13392 ME| Series: SMPTE  [Image: 1/ 4 W: 175, L: 156 -ady

Cliquez sur une image de la vue composite pour I'afficher ici.

Double-cliqguez sur une image pour qu'elle remplisse la zone de visualisation.
Double-cliguez a nouveau pour repasser a l'affichage vignette/vue composite/images individuelles.
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C.Paramétrage des caractéristiques d'affichage et
modification des images

IMAGES

Window: Level
2000 f3550
Modality - Body Part
[DEFAULT |
i~ Film Type
&+ Clear Film
| C BlueFim

Image Enhancement

Les caractéristiques d'affichage contr6lent la maniére dont les images apparaissent
lors de I'affichage a I'écran. La sélection de Modalité (Modality) - Partie du corps
(Body Part) que vous effectuez contrdle les valeurs de luminosité (Window) et
contraste (Level) dans la section Images. L'administrateur peut prédéfinir les
valeurs de luminosité (Window) et de contraste (Level).

Remarqgue - Cette section est facultative. Si les images ne
requiérent aucune modification, passez a I'étape D.

Modification des valeurs de luminosité et de contraste

m Pour régler les valeurs de luminosité et de contraste en fonction du type de
film : sélectionnez Film transparent (Clear Film) ou Film bleu (Blue Film)
(selon le type de film numérisé).

Si vous avez besoin de régler les paramétres de luminosité et de contraste,
suivez les instructions ci-dessous.

Remarque - Les valeurs de luminosité (Window) et de contraste
(Level) peuvent étre prédéfinies par la sélection de la modalité -
Partie du corps (Body Part). Vous pouvez accepter les valeurs
luminosité (Window) et de contraste (Level) ou les modifier,
comme décrit ici.

m Pour paramétrer les caractéristiques d'affichage d'une image.

a. Sélectionnez I'image.

b. Sélectionnez la modalité Partie du corps (Modality - Body Part) pour
I'image.
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m Pour régler la valeur de luminositeé d'une image : effectuez un clic_droit sur le
curseur et faites-le glisser vers la gauche ou vers la droite. (Pour ce faire, il
faut activer Image > Luminosité/Contraste [Image > Window/Level].)

Pour faire glisser vers la droite : appuyez sur le bouton droit de
la souris et maintenez-le enfonceé, puis faites glisser la souris.

m Pour régler le contraste d'une image : effectuez un clic_droit sur le curseur
et faites-le glisser vers le haut ou vers le bas. (Pour ce faire, il faut activer
Image > Luminosité/Contraste [Image > Window/Level].)

Conseil - Lors de la modification des valeurs de luminosité
(Window) et de contraste (Level), les valeurs actuelles
s'affichent dans la barre d'état ainsi que dans le volet Images.
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Modification de I'affichage d'une image

ClinicalExpress offre plusieurs facons de contréler la maniere dont une image
s'affiche a I'écran. Utilisez les techniques ci-dessous pour vous aider a déterminer
si les images ont la qualité, ainsi que les valeurs de luminosité et de contraste
requises.

ClinicalExpress n'est pas une visionneuse. Effectuez les opérations ci-
dessous uniquement pour vérifier caractéristiques principales. Examinez la
résolution, la netteté et les autres caractéristiques sur une station de travail
équipée a cet effet. ClinicalExpress ne peut pas étre utilisé a des fins de
diagnostic.

m Pour déplacer une image : faites glisser l'image vers la droite, le haut ou le bas.

m Pour effectuer un zoom avant en utilisant une valeur spécifique : Image >
Zoomer a 200 % ou Image > Zoomer a 500 % (Image > Zoom 200% ou
Image > Zoom 500%).

m Pour effectuer un zoom avant en utilisant une valeur aléatoire : activez Image >
Zoomer (Image > Zoom), puis effectuez un clic droit sur le curseur et faite-le
glisser vers le haut ou vers la gauche (pour effectuer un zoom avant) ou
effectuez un clic droit sur le curseur et faites-le glisser vers le bas ou vers la
droite (pour effectuer un zoom arriere). Le grossissement actuel est indiqué
dans la barre d'état. (Conseil - Aprés avoir effectué un zoom, activez Image >
Luminosité/Contraste (Image > Window / Level) pour effectuer un clic droit
sur le curseur et le faire glisser afin de modifier ses caractéristiques.)

m Pour agrandir une partie de lI'image : Image > Agrandir & 200 % ou Image >
Agrandir a 500 % (Image > Magnify 200% ou Image > Magnify 500%).
Faites glisser la loupe pour la positionner :

m Pour régler la taille de la loupe : Image > Petite loupe ou Image > Petite
loupe (Image > Magnifier Small ou Image > Magnifier Large).

m Pour supprimer toutes les modifications et transformations des vues : Image >
Réinitialiser (Image > Reset), ou cliquez sur le bouton Réinitialiser (Reset)
dans la section Images acquises (Acquired Images) de la fenétre principale.

Conseil - Ces commandes sont également disponibles dans le menu
du volet :

IMAGES

“ Lorsque I'image est agrandie, la loupe peut uniquement afficher une partie de I'image
apparaissant sur le moniteur. Pour afficher une autre partie, déplacez I'image, puis utilisez
de nouveau la loupe.
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Transformation d'une image

Remarque - Vous devez redresser une image avant d'effectuer
d'autres modifications. Si vous redressez une image apres avoir
apporté des modifications, les changements peuvent étre perdus.

Affichez une image, puis appliquez une ou plusieurs transformations, comme
illustré ci-dessous.

Faire pivoter a 90° vers la gauche Supprimer toutes les transformations Zoomer
Pivoter| a90° vers la droite®  Inverser les ve|a|eurs de teintes Supprimer limage actuelle Réinitialiser le segment sélectionn|e’*‘r
L R|L
(9 2 e +
A& gy
| | | | | | |
Retourner verticalement Retoucher*  Supprimer la retouche* Segmenter I'mage*t
Retourner horizontalement Redresser limage Afficher la loupe
*Option décrite dans I'une des sections suivantes. tMode Radiographie générale (General Radiography) uniquement.

Conseil - Les commandes correspondantes sont dans le menu
Image.

Retouche

La retouche consiste a recouvrir les informations sensibles d'une image pour
préserver la confidentialité des données du patient (c'est I'équivalent visuel de
I'anonymisation, qui supprime ou remplace les données du patient). Vous pouvez,
par exemple, retoucher le bloc des informations sur le patient dans une image.

Lorsque vous retouchez une image a l'aide de ClinicalExpress, vous recouvrez les
informations sensibles d'un rectangle noir et opaque, comme illustré ici :

PE |
Avant la retouche Apres la retouche
(Informations sur le patient visibles) (Informations sur patient recouvertes)
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\Vous pouvez retoucher plusieurs zones d'une image, et supprimer les retouches
que vous effectuez dans ClinicalExpress. Les retouches ne modifient pas de
facon permanente I'image d'origine. Toutefois, si vous retouchez une image, puis
I'envoyer a une cible, les retouches font partie intégrante et constituent une
modification permanente de la copie regue par la cible. Une station de travail
réceptrice, par exemple, ne peut pas supprimer des retouches.

Contrairement a l'anonymisation, qui est appliquée automatiquement aux
données patient lorsque cela est nécessaire (en fonction de la configuration
effectuée par I'administrateur ClinicalExpress), vous devez décider ou et quand
retoucher une partie d'image. La nécessité d'effectuer des retouches sera
déterminée par (entre autres) la politique de votre entreprise relative a la
confidentialité des patients et a la conformité avec la loi HIPAA.

ClinicalExpress fournit deux méthodes de retouche :

m Basique (Basic) dans laquelle les retouches affectent lI'image actuelle.

m Uniforme (Uniform), dans laquelle les retouches effectuées dans I'image
actuelle sont automatiquement appliquées au méme endroit dans toutes les
images de la série.

Image 1 Image 2 Image 3

Retouche basique : la zone retouchée d'une image n'apparait
pas sur d'autres images de la série.

Image 1 Image 2 Image 3

RN N N

Retouche uniforme : la zone retouchée d'une image apparait au
méme endroit sur d'autres images de la série.
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m Pour retoucher une image :

a. Pour retoucher I'image actuelle : Outils > Retoucher (Tools > Redact), ou
cliquez sur le bouton Retoucher (Redact) dans la barre d'outils.
ou
Pour retoucher toutes les images de la série actuelle : Outils > Retouche
uniforme (Tools > Uniform Redact).

b. Faites glisser en diagonale sur la zone a retoucher :

c. Sinécessaire, répétez cette opération pour d'autres zones de l'image.

m Pour supprimer une retouche : cliquez sur la retouche, puis accédez a
Outils > Supprimer la retouche (Tools > Clear Redaction), ou cliquez sur
le bouton Supprimer la retouche (Clear Redaction) dans la barre d'outils.

m Pour supprimer toutes les retouches : Outils > Supprimer toutes les
retouches (Tools > Clear All Redactions).
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Segmentation d'une image (uniquement en mode de
radiographie générale)

Certains films, comme ceux générés par les systemes de TDM et d'IRM,
contiennent plusieurs images sur un seul film. Il est souvent plus facile de travailler
avec des images individuelles que de déplacer une image composite sur la station
de diagnostic réceptrice. La fonction de segmentation de ClinicalExpress vous
permet d'extraire plusieurs images d'une image composite.

Vous pouvez choisir I'une des deux méthodes suivantes pour segmenter une image :

m Segmentation automatique : ClinicalExpress analyse I'image et détermine a
guel endroit I'image doit étre divisée. Cette méthode est rapide et fonctionne
bien pour la plupart des images composites. Si vous n'étes pas satisfait du
résultat, essayez-la...

m Segmentation manuelle : vous indiquez a quel endroit I'image doit étre

divisée. Cela prend plus de temps que la segmentation automatique, mais il est
possible le résultat vous satisfasse mieux.

Remarque - Pour les images qui seront segmentées, VIDAR
recommande de numériser les films en utilisant une profondeur
de 12 bits et une résolution de 300 ppp.

1. Affichez I'image composite que vous voulez segmenter.

2. Outils > Segmenter l'image (Tools > Segment Image).
ou

Cliquez sur @

Cette commande lance la segmentation automatique.
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3. Une case entoure maintenant chaque image de I'image composite.

4. Effectuez un clic droit sur I'image, puis :

m Si la segmentation est acceptable, cliquez sur Diviser M
Cancel

(Split) dans le menu contextuel. Passez a I'étape 8.
Reset Cells

m Si vous souhaitez arréter la segmentation, cliquez sur Spiit

Annuler (Cancel) dans le menu contextuel. mﬂ
Reset Cells

m Si la segmentation est inacceptable, et que vous souhaitez Split
segmenter I'image manuellement, cliquez sur Réinitialiser __can<e!
les cellules (Reset Cells) dans le menu contextuel, puis Rezot Coks
poursuivez jusqu'a I'étape 5.

|
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5. Faites glisser I'image supérieure gauche en diagonale dans I'image composite.

6. Ajustez la taille et I'espacement de la case supérieure gauche (cette opération
change automatiquement les autres cases). Vous pouvez effectuer des
ajustements dans n'importe quel ordre, et ce jusqu'a ce que vous soyez satisfait
de la segmentation proposeée.

m Pour ajuster I'espacement horizontal entre les cases : faites glisser I'espace
situé a droite de la case supérieure gauche.
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m Pour ajuster I'espacement vertical entre les cases : faites glisser I'espace
situé au-dessous de la case supérieure gauche.

m Pour ajuster la hauteur de case : tirez sur le bord inférieur de la case
supérieure gauche.

m Pour ajuster la largeur de case : tirez sur le bord droit de la case
supérieure gauche.
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m Pour déplacer toute la série de cases : tirez sur le coin supérieur gauche de
la case supérieure gauche.

7. Effectuez un clic droit sur I'image, puis :

m Si la segmentation est acceptable, cliquez sur Diviser m
Cancel

(Split) dans le menu contextuel. Passez a I'étape 8.
Reset Cells

m Si vous souhaitez arréter la segmentation, cliquez sur Spiit

Annuler (Cancel) dans le menu contextuel. m
Reset Cells

m Si la segmentation est inacceptable, et que vous souhaitez Split
de nouveau segmenter lI'image manuellement, cliquez sur Cancel
Réinitialiser les cellules (Reset Cells) dans le menu sty
contextuel, puis poursuivez jusqu'a I'étape 5.
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8. Apreés la segmentation de I'image composite, utilisez la barre de défilement,
cliquez sur les vignettes ou utilisez les boutons de navigation de la barre
d'outils pour afficher les différentes images.

=121
Fie Vew Patient Options Imsge Tools Meda Help General Rad

PATIENT )

Mame: |[TEST.TEST

1 [TEST
Study, [SID_TT_00000003  Mew

Acquired Studies Worklist

ACQUISITION [0

Iﬁ Widar Film Digitizer -

I” Digitize & Send [~ Dicize
Resolution: Bit Depth:
I}I]] 'I 12 =

Eject v
DIGITIZE
___IMPORT

Modalty - Body Part

IDEFAULT =

~ Fim Type:
= Cleat Fim

€ Bhue Fim

o0O0OWnO T

Compeession: [{T0E =] |
SEND

Copies: [T =] I Sharper |

|___copy |

Go to
Mammography 3

Ready [Disk Space: 13351 MB " [Beres: 1

|
11:11:07.21 1094/.56

fimage: 1712 W: 2799, L 2498 [Ready

Lorsque vous faites défiler des images, celles-ci se présentent de gauche a droite,
puis de haut en bas. Pour ce qui concerne I'exemple que nous avons suivi, les
images individuelles s'afficheraient dans I'ordre suivant :

1 2 3
4 5 6
7 8 9

10 11 12
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m Pour annuler une segmentation :

a. Cliquez sur le bouton Réinitialiser les segments (Reset Segments) @

b. 1l vous sera demandé de confirmer la réinitialisation :
e Pour terminer la réinitialisation : cliquez sur Oui (Yes).
e Pour annuler la réinitialisation et conserver les segments : cliquez sur
Non (No).
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D.Sélection d'une cible, puis envoi de I'image composite

TARGET )
| Dicom Store j ‘ I Modality Work List E] ‘
Compression: NONE NONE
SEN | SEN |
Copies: |1 -| ™| Sharpen Mode Mammographie (Mammography)
COPY |
Mode Radiographie générale (General
Radiography)

Lorsque les images sont prétes a envoyer (ou a copier, en mode de radiographie
générale) :

a. Sélectionnez une cible (Target) ou cliquez sur le bouton Cible par défaut
(Default Target) (cf. ci-dessus).

Remarque - Si vous n'étes pas certain de I'endroit ou I'examen
doit étre envoyé, cliquez sur le bouton Cible par défaut (Default
Target). La valeur par défaut a été sélectionnée par I'administrateur
en tant que cible la plus probable.

b. Sélectionnez une compression : Aucune (None) ou Sans perte (Lossless)
(c.-a-d., JPEG de base sans perte).

Remarque - La compression permet de réduire la taille du
fichier graphique, réduisant ainsi la durée de transfert. Si la liste
de compression est grisée, cela signifie que I'administrateur

a prédéfini une compression ou qu'aucune compression n'est
définie pour la cible.

c. Pour envoyer les images : cliquez sur le bouton Envoyer (Send).
ou
Pour copier les images : cliquez sur le bouton Copier (Copy).

d. Pour surveiller la transmission des images : Affichage > Examens acquis
(View > Acquired Studies). Les transmissions en attente sont répertoriées dans
la partie inférieure de la fenétre. Pour plus de détails, consultez la section
suivante de ce chapitre intitulée « Travail avec des examens conserves ».
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Travail avec des examens conserves

Les examens acquis sont conserves par ClinicalExpress (sauf si I'administrateur a
choisi de les faire supprimer automatiquement). Vous pouvez afficher, envoyer
(ou renvoyer), copier et supprimer des examens conservés via la fenétre
Informations sur I'examen (Studies Information).

X Studies Information @

Acquired Studies | ‘Worklist |
Studies

Patient Name 4 D Accession Number Study Date/Time Modality = Body Pat  Images Count Description Status
[+ SMPTE PATIENTX DEMOD 2
Jefferson, Teresa TJ_375864
Nowon,Jane PI_456789

Washington,Gina Giw_432654

New Patient | i Open
Transmission
Target Study 1D Accession Number Status
[~ Shapen  Copies: |1 :] Target: ‘Dicom Printer _ﬂ Copy | {
Close

m Pour ouvrir la fenétre Examens acquis (Acquired Studies) : Affichage >
Examens acquis (View > Acquired Studies).

Remarqgue - Seuls les examens qui contiennent des images
numeérisées apparaissent dans la fenétre Examens acquis
(Acquired Studies).

m Pour afficher un examen dans la fenétre principale : sélectionnez I'examen,
puis cliguez sur le bouton Quvrir (Open).

m Pour supprimer un examen : sélectionnez I'examen, puis cliquez sur le bouton
Supprimer (Delete) pour confirmer la suppression.
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Remarque - Si vous n'étes pas certain de devoir supprimer les
examens conservés, contactez I'administrateur.

m Pour envoyer ou copier un examen :
a. Dans la liste des examens, sélectionnez I'examen. Puis dans la section
Transmission...
b. Sélectionnez une Cible (Target).
c. Définissez les options (celles-ci varient en fonction de la cible sélectionnée).
d. Cliguez sur Envoyer (Send) ou Copier (Copy).

Au cours de la transmission, la colonne Etat (Status) dans la section
Transmission affiche les informations d'état.

m Pour arréter une transmission en cours : cliquez sur le bouton Annuler
I'envoi (Cancel Send).
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Importation et exportation de support

Remarque - L'option Importation/Exportation de support (Media
Import/Export) de ClinicalExpress peut étre achetée séparément.

ClinicalExpress peut importer/exporter des examens depuis/vers un CD en
utilisant le format de CD compatible avec la norme DICOM.

m Pour importer des examens :

a. Insérez un CD compatible avec les normes IHE, PDI et DICOM dans le
lecteur de CD-ROM.

b. Dans le volet Acquisition de la fenétre principale de ClinicalExpress, cliquez
sur Importer (Import). (Ce bouton est désactivé jusqu'a I'insertion d'un CD
compatible avec les normes IHE, PDI et DICOM.)

ACQUISITION

| @ Vidar Film Digiizer -

I Digitize & Send I~ Digitize & C
Resolution: Bit Depth:

[150 =] 2 =]

Eject | |
DIGITIZE |
IMPORT __ |e—

c. Dans la fenétre Ouvrir (Open), cliquez sur les examens patient que vous
souhaitez importer, puis sur le bouton Ouvrir (Open).

m Pour exporter un examen :
a. Procédez a I'acquisition d'un examen, ou ouvrez un examen conserve.
b. Placez un CD vierge dans le lecteur de CD-ROM de l'ordinateur.
C. Support > Exporter (Media > Export).
d. Sélectionnez le nombre de copies que vous souhaitez produire.
e. Sivousy étes invité, vérifiez la lettre du lecteur de CD-ROM.

f. Aprés avoir Vvérifié qu'il y a suffisamment d'espace sur le CD,
ClinicalExpress demande la permission de continuer.

g. Labarre d'état au bas de I'écran affiche la progression de I'exportation.

h. Lorsque I'enregistrement est terming, le CD est éjecté.

Le CD contiendra le répertoire DICOM, les images DICOM et une
visionneuse DICOM qui permettra au destinataire de visualiser les images.
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Numérisation de documents

Bien que ClinicalExpress soit congu pour la manipulation d'images de films
numérisés, il peut également accepter les images d'un scanner de documents
fourni par le client. Cette fonctionnalité vous permet de copier et d'envoyer les
images de documents papier, tels que les rapports et les dossiers patient.

Pour numériser des documents, vous devez en général suivre les instructions
fournies a la section « Utilisation de ClinicalExpress », en tenant compte de ces
changements et précautions :

m Lors de I'étape B1 (sous « Paramétrage des caractéristiques d'image, puis
numérisation »), ouvrez la liste déroulante dans le volet Acquisition, puis
sélectionnez le scanner de documents (sous Numeériseur de films VIDAR).

m Lorsque vous utilisez I'application destinée a la mammaographie et la
numérisation de documents papier, vous devez créer une mise en page
contenant I'option « papier » afin d'identifier I'image correctement, c.-a.-d en
tant qu'image numérisée une deuxiéme fois, lorsqu'elle est envoyée vers le
PACS. Si vous disposez de plusieurs documents, vous devez créer plusieurs
fenétres de mise en page « papier ».

Remarque - Les documents numérisés ne peuvent pas étre
imprimés.
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Préparation a la numérisation

Il existe plusieurs fagons de charger le patient, I'examen et les données de série avant de numeriser des films.

Nouveau patient {saisir manuellement les données) Patient existant dans des examens acquis Patient existant dans Ia liste de travail
Patient > Nouveau patient (Patient > New Patient)  Affichage > Examens acquis (View > Acquired Studies)  Affichage > Liste de travail (View > Worklist)

PATIENT
Name:
1D:
Study: New
Fanétre Informations sur 'examen Sge=ttes okt Fenétre Informations sur 'examen
(Studies Information), onglet (Studies Information), onglet
Acquired Studies (Examens acquis) Liste de travail (Worklist)

X Stughs intarmation

0

et ot
e e e L o »
o = == S ’ I
—_—
<
‘\\ Effectuer une requéte de liste
pour lister les correspondances
dans cette fenétre
— B B B Rt
Taget. Sy 0 e Mate b
. T ‘ F
5 o |
5 g |5 E
=4 g » [} Importer le patient sélectionné
= @ ©
g : |3
s 2
Fenétre Informations sur le patient/l'examenila série
Patient/Study/Series Infermation
A 4 Y Y y!
10: Lt N, el Hame: BMDLD WY S
» = Lt M v e mE e
Siun pafient est affiché dans le | = B e o 35 ek P
volet Patient : o ot 3| ==l !
Patient > Nouvel examen | s s (S
(Patient > New Study) —_ e
—_—
Siun patient et un examen sont | tenee e s e .
affiches dans le volet Patient : —— ol e
. : - e ]
Patient > Nouvelle série | ;== fravestep S fomtn :
(Patient > New Series)
E—
e |
'
o
Préta numériser | Name:  Nowon,Jane -«

1D: Pl_456783

Study: |SID_IN_00000024  New
Acquired Studes | Workist |
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affichage
paramétrage des caractéristiques, 29
connexion
utilisateur, 12
documents, numérisation, 46
données patient
modes de chargement, 48
examen, identification, 16
examens conservés, 43
fenétre principale, 13, 14
images
copie vers une cible, 42
envoi a une cible, 42
modification, 29
retouche, 32
segmentation, 35
importation et exportation de support, 45
lancement, 12
liste de travail des modalités
importation de données a l'aide de la, 21
nouvelles fonctionnalités, 10
patient
identification, 16
retouche d'images, 32
segmentation d'images, 35

Index

série, identification, 16
systeme
présentation, 7
travail avec ClinicalExpress
travail avec des images en mode General Radiography
(radiographie générale), 27
travail avec des images en mode Mammaographie
(Mammography), 28
utilisation de ClinicalExpress
copie d'images vers une cible, 42
envoi d'images a une cible, 42
fenétre principale, 13, 14
identification de la série, 16
identification de I'examen, 16
identification du patient, 16
importation et exportation de support, 45
lancement, 12
liste de travail des modalités, 21
modification des images, 29
numérisation de documents, 46
paramétrage des caractéristiques d'image, 26, 29
processus d'utilisation, 13, 14
retouche d'images, 32
segmentation d'images, 35
travail avec des examens conservés, 43
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